1
Vote

Open PLS In WMP crashing every time

description

Each and every time I try to open a pls file in WMP using this program, I get a Windows message box noting an Application Error titled Open PLS in WMP; I have included a screenshot of the message. The Windows message gives a Codeplex URL at which to report the error and information to report, as follows:

 

System.ComponentModel.Win32Exception: The system cannot find the file specified
at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
at System.Diagnostics.Process.Start()
at System.Diagnostics.Process.Start(ProcessStartInfo startInfo)
at System.Diagnostics.Process.Start(String fileName, String arguments)

at OpenPlsInWMP.Main(String[] args)

 
End of message. On at least one occasion, the Event Viewer showed this error message:

 

"The iPod Service service terminated unexpectedly. It has done this 1 time(s)."
Event ID: 7034

Source: Service Control Manager

 
As far as I can tell, WMP never opens; the error message ends the process. My computer is running Windows XP Pro SP3; processor: 2.4-gHz; memory: 3gb. I have uninstalled and reinstalled Open PLS in WMP a couple of times. Pls files open fine in Media Player Classic, RealPlayer, etc., just not with Open PLS in WMP. It would be nice to have this program running again, the way it did until a few months ago. I don't intend to reinstall it, however, until I know it's working properly. I look forward to any posts, replies, fixes, etc. Thanks.

file attachments

comments